Gulp 问题

1、MSB6006

几乎是由于VS编译失败,正常如果机器安装着刚好所需要的CL版本就不会有问题,假如像我这种极端只会有一个VS2015版本的,那就需要指定编译版本。像 gulp-sass 就会有这个问题。我们只需要在安装时加入一个编译版本号即可:

npm install --g gulp-sass --msvs_version=2015

或者

set GYP_MSVS_VERSION=2015

1 Comment

  1. 从百度点进来的,支持一下

发表评论

Your email address will not be published.

*

© 2017 卡片机色彩 沪ICP备13032872号-3

Theme by cipchk

to top